Unter welchen Betriebssystemen läuft die Messdaten-Erfassungs-Software?

  • Betriebssystem-Voraussetzung sind:


    • bis MDE Version 2.5: Win3.x, Win9x, WinNT4, Win2000, WinMe
    • ab MDE Version 2.6: WinXP, WinNT4, Win2000, WinMe, Win9x

    Hardware-Voraussetzung sind:


    • IBM-PC kompatibler Rechner (Pentium oder höher)
    • freie serielle Schnittstelle (interruptfähig und mit vollständiger Pinbelegung)
    • mindestens 16 MByte, besser 32 MByte Hauptspeicher
  • Zur Frage, ob die MDE kompatibel zu Windows Vista/7/8/10 in 32/64bit oder neuer ist, können wir nur so viel sagen:


    vorausgesetzt, Ihnen steht ein "herkömmlicher", serieller COM-Port oder ein kompatibler USB-RS232-Adapter zur Verfügung,
    dann sollte die MDE auch unter o. g. Betriebssystemen laufen.